Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

It is annoying enough that my BIOS has no switch that allows me to disable the floppy-seek at boot. But when I boot CentOS 5 the floppy seeks again - I suspect hald to do this.

How can I disable that seek (/dev/fd0)?

share|improve this question

1 Answer 1

up vote 5 down vote accepted

If the floppy drive is not in use anyway, the better solution may well be to simply disable the floppy module. You can do this as follows:

echo blacklist floppy > /etc/modprobe.d/00-disablefloppy.conf
share|improve this answer
    
It works. But perhaps there is a more generic answer. I remember disabling IDE on my servers at work so udev (or hald?) did not discover empty virtual DVDs (from RAC) - but that was SLES, and I have to look it up again... –  Nils May 26 '12 at 21:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.