Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I found that the commands I used to use in gnome-terminal, those I learned in Emacs, are only partially working in xterm. In some cases, I get strange chars like ÿ, æ, and â instead. Do you know how to enable the shortcuts (or even setting them up one by one, as they are not that many)?

share|improve this question
up vote 6 down vote accepted


xterm*metaSendsEscape: true

in your ~/.Xresources file.

share|improve this answer
I had to put xrdb -merge ~/.Xresources & in .xinitrc because I don't have a desktop environment. But it works, thanks! – Emanuel Berg May 25 '12 at 19:53
@EmanuelBerg Drop the &. xrdb returns as soon as it's done its job. With the &, the programs you start in your .xinitrc or very very soon after you've logged in won't have all resources set yet. – Gilles May 25 '12 at 23:51

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.