Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have a Cruzer disk on key which was recognized automatically by my RedHat6-beta OS.

I removed it always using the GUI option "Safely remove", but one time by mistake I selected "Eject" and from then it is not recognized.

I tried to mount it according to some Google's results, including editing the fstab file - no success.

Does someone have an idea how to solve that?

Thank you all in advance.

share|improve this question
    
how about unplugging and replugging? –  phunehehe Nov 11 '10 at 0:40
    
@phunehehe - of course I tried it... Didn't help. –  rursw1 Nov 23 '10 at 14:07

1 Answer 1

up vote 2 down vote accepted

Got it after all.

First - run dmesg command -- a new SCSI device is recognized (usually sdb1). Then mount /dev/sdb1 <mount point>.

Hope that it will help someone.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.