Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I want to disable the bold font in my urxvt config (.Xresources). xterm has the option allowBoldFonts. Is there a similar option for urxvt? I can't find anything similar.

share|improve this question

2 Answers 2

up vote 6 down vote accepted

You can effectively disable bold fonts by just applying the same font string for both urxvt's regular and bold fonts in .Xresources, for example:

URxvt.font:xft:droid sans mono slashed:size=10.5
URxvt.boldFont:xft:droid sans mono slashed:size=10.5
share|improve this answer
    
Perfect! :) . Thanks also by the edition of my question. –  Juan Francisco Cantero Hurtado May 18 '12 at 23:27

According to the manual, setting URxvt.boldFont to empty will disable the bold font, and uses regular font instead. This is the preferred way I think.

URxvt.boldFont:
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.