Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I just started using Fedora 14 KDE (installed it yesterday). I'm coming from Windows, and the bottom "panel" was very convenient in its similarity to the Windows taskbar. Unfortunately, I clicked an option, and now I removed the portion of the bar which has my currently open programs. I managed to get it back on the top of the screen, but I want it back at the bottom.

Basically, all the small icons in the right are now over by the application launcher icon on the left. I have played around with adding widgets, but I couldn't figure anything out. I just want the way it was by default after installation.

How do I get it back?

Thank you!

share|improve this question

3 Answers 3

up vote 1 down vote accepted

I believe you are looking for the Task Manager widget. Click the cashew in the right corner of the panel. click add widgets. search for task manager. hover over the new task manager added to the panel. you should see a + like set of arrows, use that to adjust the position of the task manager widget to where you want it, left or right. Once it's there, right click on the cashew -> click lock widgets.

As far as resetting it I do believe there is a configuration file...

-rw------- 1 xenoterracide users 3.7K Nov  6 08:12 .kde4/share/config/plasma-desktop-appletsrc

though it seems to contain the settings for every widget, panel etc, I would definitely back it up before experimenting.

If this doesn't work for you perhaps you could upload a screenshot to SE and show us what you're dealing with.

share|improve this answer
    
Perfect! Thank you! –  phoffer Nov 6 '10 at 18:46

The widgets on the kde panels can be a pain in the ass sometimes. You might be better off removing them all and re-adding them. I've never really found a pattern for how they want to align themselves.

Also, go wildcats ^_^

share|improve this answer
    
Haha that is what it seems like. Are you connected to Arizona in any way? –  phoffer Nov 6 '10 at 5:17
    
Recent graduate –  Falmarri Nov 8 '10 at 1:31

i dunno if yo on about the same as i had, i closed the whole panel (removed it)..

discovered that if i right clicked the top panel and added another it automatically placed an empty one on the bottom f the screen.. to which i could add more stuff to panel again from there...brilliant.

though i'm not sure if i'm kde, might be gnome.... but its a cool answer for those on gnome desktop.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.