Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I accidentally disabled right clicking on the desktop in LXDE. Does anybody know how to enable it again?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Execute the following command in the terminal:

pcmanfm --desktop-pref

That gets the Desktop Preferences window opened. Click the advanced tab, and uncheck the show menus...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.