Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I just loaded Debian onto a live usb today for the first time. I successfully killed my laptops annoying trackpad with the synclient command, but now I can't figure out how to get Debian to stop putting my mouse to sleep everytime I stop using it for a few seconds. Does anyone know how to disable this or at the very least extend the time.

share|improve this question
add comment

migrated from askubuntu.com Apr 26 '12 at 0:30

This question came from our site for Ubuntu users and developers.

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.