Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In KDE SC 4.5.0 it's possible to use a WebKit part for rendering in Konqueror. I don't think it's on by default (I could be wrong) and I believe I've installed all the requirements for it... How do I enable it?

I figured out how to switch it...

View -> View mode -> webkit

But you must be on a web page first. Problem is that this setting doesn't stick. I can't find a permanent setting. Does one exist?

share|improve this question
up vote 2 down vote accepted

I just found an article posting how to do it for kubuntu.

The short of it is configure the file association for text/html (embedding) and set the first as webkit. I'm sure you should do it for application+xml/xhtml too. Maybe some others.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.