Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have a SFF (Small Form Factor) PC that I am attempting to install IPCop v2.0.3 onto for use as a firewall in my home network. As it is SFF (Mini-ITX) it did not come with a disk drive and I do not have an external one. I attempted to install via a USB stick, however when I boot up the computer it goes through initial startup and then boots to the SSD to a black screen saying "NO OS Found".

I am trying to install IPCop onto a Jetway NF9D-2700 Dual LAN Intel Atom D2700 2.13GHz mini-itx based computer, onto a Crucial 64GB SSD.

I used a method by Nicholas Overstreet, and basically used dd for windows to install the IPCop image onto a USB drive.

I have tried this with both the ipcop-2.0.3-install-usb-hdd.i486.img and ipcop-2.0.3-install-usb-fdd.i486.img, but neither worked.

Does anyone know if there is any problem with this hardware recognizing the IPCop install via USB? Or have any other helpful hints?

I went to BIOS and set the boot priority to the USB drive prior to attempting the install, but it didn't help.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.