Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I need to have English (US) and no compose key for the system, and I'd like English (Dvorak alternative international no dead keys) + Caps Lock as the compose key for myself. How can I set this up?

I tried setting dvorak-alt-intl in lxkeymap, but it only worked until I logged in again. I also tried to set @setxkbmap -option compose:caps in ~/.config/lxsession/LXDE/autostart, but that didn't work after logging in again.

share|improve this question
add comment

1 Answer

Maybe try adding a setxkbmap command such as this -

@setxkbmap -option "compose:menu"

to

~/.config/lxsession/LXDE/autostart

and restart your session.

share|improve this answer
    
Sorry, I thought it worked but it looks like that was a mistake. Maybe Ubuntu+LXDE is not really the same as Lubuntu (rephrasing question). –  l0b0 Apr 16 '12 at 7:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.