Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Link DWA-123 wireless adapter, on my desktop running Ubuntu 9.10 the device is being recognized as in, when I hit lsusb i get this entry

Bus 001 Device 010: ID 2001:3c17 D-Link Corp. [hex]

How do i get this working so that i can connect it to my wireless network at home? Thanks in advance

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

I don't have such device so I cannot test it, but I guess if you install new version of Ubuntu it will just work.

Ubuntu 9.10 is quite old. This month the 12.04 LTS will be released. You can download beta2 iso, burn it, and test it.

Good luck.

share|improve this answer
1  
Right, not only old but unsupported -- the upcoming LTS release (= long term support, @Aadi Droid) is a valuable hint. –  sr_ Apr 11 '12 at 15:41
    
my system is old, that is why i was running an older version. I have Ubuntu 11.10 but the installation file runs unity by default because of which system hangs on installation. –  Aadi Droid Apr 11 '12 at 15:42
    
Try unity2d. Also try some boot options like disable APIC, etc. If it fails too, then you can install from alternate CD (regular installer, not a LiveCD with install option). –  Michał Šrajer Apr 11 '12 at 15:46
    
wait so if i understand right, ubuntu 9.10 does not support this device ? –  Aadi Droid Apr 11 '12 at 16:09
1  
@AadiDroid I don't know. But you have bigger chances that newer Ubuntu does support it. –  Michał Šrajer Apr 11 '12 at 16:15
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.