Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm finding that several programs have tiny font with Fedora 16. Google Chrome, for example, has miniscule font in the tabs. MATLAB has tiny font in the menus (File, Edit, etc.)

I have the "larger font" accessibility option enables, but it doesn't affect these programs. On Windows, "larger font" does improve the font sizes of these programs.

What can I do about this?

share|improve this question

If you're using GNOME 3 on fedora core 16, try this.

# yum install gnome-tweak-tool

Either run it via terminal by typing gnome-tweak-tool or search in the menu under “advanced setting”. There you can change the default font settings to whatever you like. It worked for me, hope it would help you also.

share|improve this answer
I installed the tool, but it doesn't do what I need it to. I need 10 reputation to upload an image for illustration purposes--a little help? – Tianxiang Xiong Apr 11 '12 at 2:29
type this in address bar of chrome, "chrome://settings/advanced" and then choose "customize fonts" to your need. A somewhat similar procedure could also work for matlab. – Bharat Kul Ratan Apr 11 '12 at 5:34

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.