Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I bought a new laptop the other day, and now i'm trying to dual boot Linux Mint with Windows 7, which is already installed.

I initially used UNetBootin to put the .iso onto a USB. Rebooted with the USB, and chose the Live boot option. The install seemed to be running fine judging by the rapid rate of text that was flowing past my screen.

It stopped at "[sdc] Attached SCSI removable disk" and refused to continue.

the google search led me to this page, which also has no clear solution. http://ubuntuforums.org/showthread.php?p=11792569

I've installed fedora 16 via USB before, so I have at least a little experience.

Here are my specs Toshiba Qosmio x770 i7 2670 QM NVIDIA GeForce GTX 560M TOSHIBA SSD 128GB TOSHIBA HDD 750GB

I've tried 2 USB's so far in different ports and using other software to transfer the files to USB as well. I've also tried disconnecting everything but the USB from the other ports as well.

Are there any other options that I haven't considered?

share|improve this question
    
Do other distros work in this machine, and does the same USB drive work in other machines? –  Renan Mar 30 '12 at 22:05
    
Linux mint was the first distro I tried to install. I tried to install fedora 16 later but it still gave a similar error. I read something about switchable graphics so I'm wondering if that could be the case, although I know nothing of the topic. I do know that my i7 can function as an integrated graphics card, but that's the extent of my knowledge. –  WhiteBit Mar 31 '12 at 22:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.