Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I could really do with installing matplotlib 1.1.0 on my ubunutu 11.10 system.

The current ubuntu package is at 1.0.1, how do I use the new one?

share|improve this question

1 Answer 1

The simplest way is:

share|improve this answer
    
Thanks, was fairly painless - I've been a bit pushed for time these days and was glad to find a solution that required absolutely no text editors. –  Lucas Mar 27 '12 at 16:18
    
If so, find anybody who builds it for you. If there is no such package from the stock source, it can't appear there magically. –  Netch Mar 27 '12 at 18:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.