Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I tried to install Puppy Linux 5.2 on a Harddisk (IDE), since the BIOS does not allow USB boot.

As described here, I ran the universal installer and chose Harddisk, Then i create a small partition with gparted (ext3, 1GB) and Puppy copied all the needed files from the Live-CD to the directory. In my case this was /tmp/boot/...

After that Puppy asks me to modify Grub menu.lst. Since I couldn't find it, I started installing by opening "grub config" program through the menu. All went smooth and I was asked to put the path where to install, and I used /dev/sda1 since it's my hard drive.

After restarting i come to the grub boot manager where chosing Linux (on dev/sda1) results in Error 15: File not found.

Is this path "TMP/boot/..." somehow wrong (Puppy 5.2 did put it there automatically)?

Why is this happening?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Here are foolproof instructions to get it running http://www.youtube.com/watch?v=xxVOH3mo3Gw

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.