Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have a acer aspire 5750G laptop. I am running ubuntu 11.04.

The uname -a reads the following:

Linux admin-Aspire-5750G 2.6.38-13-generic-pae #56-Ubuntu SMP Tue Feb 14 14:32:30 UTC 2012 i686 i686 i386 GNU/Linux

Whenever the wakes up from suspend or hibernate, it shows a blank screen. Same thing happens when the lid is closed and opened later. What should I do to fix this?

Edit#1: I have the pm-utils installed. I could suspend using pm-suspend. When I press any key to wake up, the machine wakes up but hangs. It does not respond to any keyboard or mouse keys after wake up. What could be wrong here?

share|improve this question
2  
"How to debug a suspend problem?" –  sr_ Mar 19 '12 at 9:27
    
@sr_: I have the pm-utils installed. I could suspend using pm-suspend. When I press any key to wake up, the machine wakes up but hangs. It does not respond to any keyboard or mouse keys. What could be wrong here? –  maths-help-seeker Mar 19 '12 at 10:02
1  
This mentions an Ubuntu Wiki article on debugging a failing resume. –  sr_ Mar 19 '12 at 10:09
    
@sr_: Thanks for the directions. I will look into it. –  maths-help-seeker Mar 19 '12 at 10:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.