Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

There are tutorials all over the web on how to set various functionalities to activate on a keyboard shortcut, but so far I'm unable to figure out how to un-set a keyboard shortcut. That is, how do I set a keyboard shortcut to disabled once I've already set it to something else?

For example, say I want to change the keyboard shortcut for "Launch Terminal". I go into System Settings, select Keyboard > Shortcuts and under Launchers, next to Launch Terminal I click on the word Disabled which then changes to New shortcut. I hit Ctrl+t or something like that and now the shortcut is set.

How now do I change it back to Disabled?

share|improve this question
    
It would be far easier to answer this question if you explain what mechanism you used to set the shortcut. As it is, I could guess at least a half dozen different ways you might have done it. –  msw Mar 14 '12 at 3:42
    
I've updated the question with more detail to that effect. I hope that helps. –  Daniel Quinn Mar 14 '12 at 7:42

1 Answer 1

up vote 5 down vote accepted

Is this (similar to) what you see?

GNOME Shell Keyboard Shortcuts

If so, try clicking on the activated keybinding (e.g. "Ctrl+Alt+T" in the screenshot1) and press Backspace to clear it (as mentioned at the bottom of the window)

(No idea how to remove a disabled shortcut, gconf-editor maybe?)

(1) which I snitched from this blog

share|improve this answer
1  
Wow, I feel dumb. Honestly, I tried everything to un-set that save reading the fine print at the bottom :-/ –  Daniel Quinn Mar 14 '12 at 16:15
1  
@DanielQuinn it happens to us all at some point ;) –  msw Mar 14 '12 at 18:48
1  
@msw: This is just what I was about to say... :) –  sr_ Mar 14 '12 at 20:08
1  
@DanielQuinn I got into that dialogue and also didn't see the instruction to hit Backspace; so I had to google this answer. You're a hero for asking the question. –  Marcin Jan 29 at 22:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.