Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

My problem is that as I type this message, in the second word, "problem", there are horizontal slices of missing bits in both the l and the m.

Following perusal of a similar question on the askUbuntu site, my problems persist. Here are the results of my following several suggestions (answers) that were given:

I've tried the gksudo nvidia-settings and sudo fc-cache -v -f suggestions to no avail

/etc/lsb-base yields the distribution as: debian "Linux Mint Xfce Edition"

lspci | grep VGA produces 00:02.0 VGA compatible controller: Intel Corporation 82915G/GV/910GL Integrated Graphics Controller (rev 04)

One suggestion suggested reinstalling an nVidia driver. Since I have an Intel VGA controller, is that suggestion pertinent?

I was directed to "Administration - Hardware Drivers" but no such option is in my current "Applications" menu options. I currently have an new, odd desktop (window manager?) Another suggestion was to make an addition to xorg.conf in /etc or /etc/X11. I have no such file, only a directory: /usr/share/X11/xorg.conf.d

share|improve this question

closed as unclear what you're asking by slm Oct 9 at 0:53

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Without an nvidia card messing with the nvidia driver isn't going to help. Many people are using linux with nvidia video cards and the nvidia drivers work well. I have been disappointed by several different intel video drivers. –  Jasen Mar 14 '12 at 13:15
5  
Can you post a screenshot? –  bahamat Jun 12 '12 at 17:30
1  
This smells like a dpi problem. Also try toying around with the antialiasing settings (sudo dpkg-reconfigure fontconfig then disable it, for example). –  mirabilos Feb 27 at 21:24
    
Try to change font style from settings. –  Sharma rahul Jul 13 at 17:54
    
This is an old question that has probably been overtaken by events. For anyone with a similar problem, nobody asked the obvious diagnostic questions: Is the problem with only certain letters? If so, are those letters always degraded and degraded in exactly the same way? Does it make a difference where on the screen they appear? –  fixer1234 Sep 25 at 17:24

Browse other questions tagged or ask your own question.