Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Chromium is not honoring font matching, set by Fontconfig. If webpage CSS specifies fantasy, Chromium chooses Impact.

Fontconfig Configuration for fantasy,

$ fc-match fantasy
BauhausStd-Medium.otf: "Bauhaus Std" "Medium"

If webpage CSS specifies Helvetica, Chromium Chooses the default fallback font.

Fontconfig Configuration for Helvetica,

$ fc-match helvetica
HelveticaLTStd-Roman.otf: "Helvetica LT Std" "Roman"

Chromium Release tag,

17.0.963.56 (Developer Build 121963 Linux) Ubuntu 11.10

Is it possible to force Chromium to use the Fontconfig settings? Or manually specify custom fallbacks? I'm fully aware of the limited font configuration dialog, accessible in chromium preferences.

I appreciate any help received, in regards to my question.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.