Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

In my Fedora 16 installation I've recently noticed that it tries to connect to wireless at boot (I have kernel messages turned on at boot so I can see it trying). The issue though is that my wireless is very iffy, sometimes taking a very long time to associate which is just issues with my wireless card support and the large wireless network.

I would really prefer Fedora to try connecting to the wireless AFTER I login, not during the bootup process. This should significantly speed up boot times and be useful for times when I don't want to use wireless immediately.

Is there an option to make Fedora start associating with wireless after login, not at boot?

share|improve this question
3  
If you are using NetworkManager, you should configure your connection as NOT "Available for all users", so the automatic connection would happen at login time. Alternatively you could configure the connection as NOT "Connect automatically". –  enzotib Mar 1 '12 at 19:28
    
@enzotib: And you should post that as an answer. –  Ignacio Vazquez-Abrams Mar 1 '12 at 23:16
    
@IgnacioVazquez-Abrams: it was not an answer because I don't not if he uses NM. My previous comment should have been "Are you uging NM?". –  enzotib Mar 2 '12 at 7:52
    
@enzotib Its a stock install, so yes, I'm using NM. I'll try it soon –  TheLQ Mar 2 '12 at 14:08
    
I've seen it labeled as "System Connection". Same thing, uncheck that, otherwise it connects at boot –  lornix Jul 8 '12 at 18:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.