Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

When reformatting a USB drive with gparted, my volume manager attempts to mount the device. This results in some error messages telling me the device could not be mounted. The only way I know to turn these messages off, is to temporarily disable the auto-mount options in "Removable drives and media" settings for XFce4. Changing these settings constantly gets to be troublesome. Is there a better solution?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

They have fixed a similar problem for Gnome in Ubuntu.

The fix was in gparted, so maybe it can work for Xfce too.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.