Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Sometimes, on my Arch Linux laptop, using GNOME for the desktop, my screen will fade out after a while of non-activity (even if I'm watching a video). This fade out is very slow, and can't be cancelled by mouse movements, keyboard presses etc. What is responsible for this, and how do I disable it?

share|improve this question
add comment

1 Answer 1

up vote 6 down vote accepted

The fade out is probably the screensaver kicking in. Try to disable it by going to System->Preferences->Look and Feel->Screensaver and disabling "Activate screensaver when computer is idle" if indeed the active screen saver is "Blank screen".

The fact that the fading out can't be interrupted is a bug it seems. E.g. Fedora has a bugreport stating it is a fault of the X server and fixed with an update.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.