Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I like to install gource which requires libglm-dev installed on the system. I am using Ubuntu 10.10. Maverick. The newest sources of the headers only library I found is not available for apt-get. Afaik gource does not allow to configure the location of the library.

Where do I have to put the source files of the library on a Linux system? I could symlink the header file of the library to some system directory which is included in the path but that is not the way one does install libraries, right?

Sources for libglm-dev

share|improve this question

1 Answer 1

up vote 1 down vote accepted

If it's avaliable for Ubuntu 11.10 AND it's an header-only library, then you can just download and install manually the package with

cd /tmp
wget http://launchpadlibrarian.net/72511308/libglm-dev_0.9.2.0-2_all.deb
dpkg -i libglm-dev_0.9.2.0-2_all.deb
share|improve this answer
    
Sounds good :) Thank you. –  JJD Feb 11 '12 at 12:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.