Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I'm trying to install TTF fonts, for a normal user account, on my RHEL5.4 box

The steps I followed are :

$ cd ~
$ mkdir .fonts
$ cd .fonts
$ wget -q http://www.gringod.com/wp-upload/software/Fonts/Monaco_Linux.ttf
$ mkfontscale
$ mkfontdir
$ fc-cache -fv ~/.fonts

fc-list command shows that Monaco is installed

$ fc-list | grep Monaco 
Monaco:style=Regular,Standard,Testo normale,Normaal,Normal,Común,Almindelig,Vanlig tekst,Normaali,\u30ec\u30ae\u30e5\u30e9\u30fc

But when I try to change font in console, Monaco is not listed.

share|improve this question
    
Console? Did you mean "terminal emulator"? –  Ignacio Vazquez-Abrams Apr 11 '12 at 0:07
    
Yes, bash/zsh shell –  user401445 Apr 12 '12 at 19:22
3  
Shells don't use fonts. –  Ignacio Vazquez-Abrams Apr 12 '12 at 19:23
    
Probably because Monaco is not a mono font. –  warl0ck Oct 8 '12 at 1:10

1 Answer 1

Maybe you need to tell X: xset fp rehash will reload the font database.

share|improve this answer
    
Already tried that, still not working –  user401445 Feb 10 '12 at 17:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.