Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I go through AIF (installation framework) till "Install packages". In that step, I get the error: error: failed to commit transaction (conflicting files) and then follows the list of every single package that pacman has ever seen + exists on system. My search all over the net just centered me on pacman's package list, but I'm absolutely new to Arch gang and don't know what to do.

I'm not able to step through installation any further. So grateful for your helps :-)

share|improve this question
    
What installation media are you using? –  jasonwryan Feb 3 '12 at 18:57
    
CD. ISO burnt to CD. And its the 2011-08 version, which ought to be the last. –  Haix64 Feb 3 '12 at 19:22
    
Did you opt for installing from the local or remote sources? In any event, you are probably best scrubbing the install and restarting... –  jasonwryan Feb 3 '12 at 20:34
    
I chose local, only the local base, because I just wanted to get it on my HDD, I could try different cases later. And I did restart the whole PC several times and tried over and over, but everything is still the same. –  Haix64 Feb 3 '12 at 20:48
1  
Delete the package cache and reinstall - or use the remote option to pull up-to-date packages. –  jasonwryan Feb 3 '12 at 21:10
show 3 more comments

1 Answer 1

up vote 0 down vote accepted

The simplest solution could be rm -R * in the destination directory, or any other method to clear the destination volume, whichever is more convenient. And then proceeding with the installation once again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.