Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I've just upgraded my openSUSE to 12.1, which ships with gnome3. Previously, I had gnome2 running with vino-server as a vnc server that starts upon login. With gnome3 this works too, but the vnc session itself is broken. Images / windows / fonts flicker or are only partially visible. I highly blame this on the 3D effects or 2D drawing animations, which are not very healthy for vnc.

What can be done to disable all these effects? Or is there a way to fix VNC?

share|improve this question
    
It's the ATI/AMD binary Xorg driver. Using the F/OSS version would be a suitable solution and you may get some acceleration with it. –  Steve-o Sep 17 '12 at 17:52
add comment

1 Answer

If you want GNOME 3 to always be in the fallback mode (which AFAIK does not use 3D acceleration), then go to "System Settings", select "System Info", go to the "Graphics" tab and there enable "Forced Fallback Mode".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.