Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

The volume control buttons on the usb headphone work, they can increment or decrement the system sound.
However the headphone have no sound. How to make it work?

kernel 3.2, pusleaudio is used by default.

share|improve this question
    
What do you get when you run lspci | grep Audio? –  Killinks Feb 1 '12 at 9:01
    
@jilen what gui are you using? or did you want a command line process? I can answer for KDE –  xenoterracide Jul 21 '12 at 11:47

1 Answer 1

up vote 2 down vote accepted

The basis of the problem is you have to change which sound card is being used. How to do this depends on whether you are using a gui or something else. I know next to nothing about pulse audio so I can't help with directions directly for that. But if you're using KDE you can open your "K" menu -> system settings -> multimedia -> phonon -> Audio Hardware setup tab, which should have a drop down for selecting your audio card. Any sound applications running may need to be restarted. You may have to install phonon first. screenshot

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.