Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Whenever I try to install something in my system it generally installs but shows some error related to "crossplatformui". I don't know what it is and how to remove it. I am printing here a sample session:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  wordnet wordnet-base wordnet-sense-index
The following NEW packages will be installed:
  artha wordnet wordnet-base wordnet-sense-index
0 upgraded, 4 newly installed, 0 to remove and 18 not upgraded.
1 not fully installed or removed.
Need to get 11.1 MB of archives.
After this operation, 38.1 MB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://archive.ubuntu.com/ubuntu/ natty/universe wordnet-base all 1:3.0-23ubuntu1 [8,761 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ natty/universe wordnet i386 1:3.0-23ubuntu1 [57.8 kB]
Get:3 http://archive.ubuntu.com/ubuntu/ natty/universe artha i386 1.0.1-1ubuntu1 [65.3 kB]
Get:4 http://archive.ubuntu.com/ubuntu/ natty/universe wordnet-sense-index all 1:3.0-23ubuntu1 [2,243 kB]
Fetched 11.1 MB in 1min 12s (153 kB/s)                                         
Selecting previously deselected package wordnet-base.
(Reading database ... 146247 files and directories currently installed.)
Unpacking wordnet-base (from .../wordnet-base_1%3a3.0-23ubuntu1_all.deb) ...
Selecting previously deselected package wordnet.
Unpacking wordnet (from .../wordnet_1%3a3.0-23ubuntu1_i386.deb) ...
Selecting previously deselected package artha.
Unpacking artha (from .../artha_1.0.1-1ubuntu1_i386.deb) ...
Selecting previously deselected package wordnet-sense-index.
Unpacking wordnet-sense-index (from .../wordnet-sense-index_1%3a3.0-23ubuntu1_all.deb) ...
Processing triggers for man-db ...
Processing triggers for menu ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for python-gmenu ...
Rebuilding /usr/share/applications/desktop.en_IN.utf8.cache...
Processing triggers for python-support ...
Setting up crossplatformui (2.1.1) ...
Rather than invoking init scripts through /etc/init.d, use the service(8)
utility, e.g. service acpid restart

Since the script you are attempting to invoke has been converted to an
Upstart job, you may also use the stop(8) and then start(8) utilities,
e.g. stop acpid ; start acpid. The restart(8) utility is also available.
acpid stop/waiting
acpid start/running, process 2658
package libqtgui4 exist
QT_VERSION = 4
Sorry! The usb-serial driver does not support your Linux version.
Sorry! Make usb-serial driver error.
But, it try to use the default driver module.
mv: cannot stat `/usr/local/bin/ztemtApp/ztemt.ko': No such file or directory
dpkg: error processing crossplatformui (--configure):
 subprocess installed post-installation script returned error exit status 1
Setting up wordnet-base (1:3.0-23ubuntu1) ...
Setting up wordnet (1:3.0-23ubuntu1) ...
Setting up artha (1.0.1-1ubuntu1) ...
Setting up wordnet-sense-index (1:3.0-23ubuntu1) ...
Processing triggers for menu ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
 crossplatformui
E: Sub-process /usr/bin/dpkg returned an error code (1)
share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.