Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I changed the keybinding to Show the activities overview in the panel System Settings / Keyboard / Shortcuts to Shift-ESC, but the left-meta or left-windows key is still bringing it up.

How do I disable that binding?

share|improve this question

1 Answer 1

up vote 1 down vote accepted
 gconftool -s /apps/mutter/general/overlay_key -t string "Super_R"

worked (after shell restart) for me. Instead of Super_R feel free to put name of any key which doesn't exist on your keyboard.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.