Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

CLick Here for Kamailio Sip proxy server installation page

I am not able to get Prerequisites , where to download these files ? even if i get how to install the kamailio server where i getting some Errors like below :
if i type"make all" It gives Error : make all error
if i type "make Q=0 all" it gives error : make Q=0 all error

Can anyone help me to fix the error n make my kamailio install proper . Thanks in advance :)

Answered People will get Appreciation for sure .:)

share|improve this question
2  
Yuck! Please don't post screenshots unless unavoidable (e.g. when your system won't boot, it's ok to post a screen photo). Text on screenshots is difficult to read and not searchable. –  Gilles Jan 11 '12 at 0:54
add comment

1 Answer 1

up vote 2 down vote accepted

It seems you have not installed a mysql-devel package...

share|improve this answer
    
I installed Mysql-Devel package already –  Rizvan Jan 11 '12 at 6:32
1  
In your screenshot you have errors like implicit declaration of function 'mysql_insert_id'. It's mean, that compiler have missed a header file with declaration of this function... By the way: why you don't use a RPMS for Fedora - kamailio.org/dokuwiki/doku.php/packages:rpms ? –  Jan Marek Jan 11 '12 at 7:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.