Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have a problem with meta key in Emacs. I trying to use M-> or M-< but in fedora meta key is left Alt that is key change layout (alt+shift) when i press M->(alt+shift+>). How people solve this problem? (Conflict key problem)

share|improve this question
add comment

1 Answer

Well, considering the minimal information provided, it sounds like you should go into keyboard shortcut settings in Fedora and change the key combo to change layout to some other combo like Ctrl+Alt.

share|improve this answer
    
yes it's conflict key problem but i want to know how emacs user solve this problem changes layout key or other solution. –  asdf Jan 4 '12 at 15:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.