Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I just downloaded Google talk plugin for voice and video (for audio/video chat in gmail).

I am using RHEL6. I downloaded the plugin (64 bit, rpm format).

While installing it an error comes which says

enter image description here

and then installation stops. What is this? There is already newer version installed then why not it is installing ? What is wrong?

share|improve this question

1 Answer 1

Weird, it should work. How about this (a little bit) manual way:

1/ Add this contents to the file at /etc/yum.repos.d/google-talkplugin.repo (create the file if it doesn't exist, or check and maybe post its contents here)

[google-talkplugin]
name=google-talkplugin
baseurl=http://dl.google.com/linux/talkplugin/rpm/stable/x86_64
enabled=1
gpgcheck=1

2/ Install the plugin by running yum install google-talkplugin

I may have missed some parts in the middle (suspecting GPG keys or something -- please point out if you know it), but generally this is what the RPM does in the background.

share|improve this answer
    
Tried as you said, got the same error. Transaction Check Error: package libv4l-0.8.3-2.el6.x86_64 (which is newer than libv4l-0.6.3-2.el6.i686) is already installed –  Chankey Pathak Jan 1 '12 at 18:29
    
Then I suspect an error in the repo, particularly in the dependencies. You have a 64 bit installation so the package should not depend on *.i686. I suggest waiting for a while, refresh the repo and try again. –  phunehehe Jan 2 '12 at 13:21
    
It is still .i686. Google hasn't updated it I guess. –  Chankey Pathak Jan 2 '12 at 17:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.