Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

A network sensor I'm evaluating is showing that my Opensolaris server is broadcasting on the snmp port 161, and I'm getting alerts about every 2 minutes. How can I turn off the snmp broadcast (i.e. traps?) on the Opensolaris machine?

We have snmp enabled on the Opensolaris machine for Cacti, so it should really just be acting like a client in regards to snmp. Is there a configuration setting somewhere? I'm not familiar with snmp, but somehow got it up and running for Cacti. I see that /usr/sbin/snmpd is running. Any thoughts? Thanks.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I would check all services running and try disabling each of them one at a time, starting with the most suspicious. Some googling suggests:

/etc/rc3.d/S76snmpdx stop
/etc/rc3.d/S77dmi stop

(assuming you are in runlevel 3)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.