Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Gnome tweak tool is reporting an error that the extension to choose your GNOME shell theme is not enabled, although it is.

Is there any way to manually override it, other than through the tool itself?

share|improve this question
add comment

1 Answer

I found a solution here using dconf, and it works great, tested it myself

http://asingh.com.np/blog/how-to-enable-desired-gnome-shell-theme/

using dconf navigate to:

org > gnome > shell > extensions > user-theme

and change

name

field to the directory of the theme :-). It doesn't have to be an absolute path, just the name of the directory in the ~./themes folder

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.