Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Occasionally a key repeats although I do not press the key. I would like to prevent this phenomenon.

The phenomenon happens when I am pressing Ctrl+w again and again. After several times of Ctrl+w, w is inserted repeatedly without pressing any key. I have checked that this happens on several applications: firefox, konqueror, KWrite, emacs23. The same phenomenon happens with Ctrl+s. (I have not check other keybinds, because the phenomenon does not often happen.) Pressing any key stops this phenomena. If I disable the keyboard repeat by configuring System Settings for KDE, then the phenomenon seems not to happen. But I do not want to do.

Could anyone possibly tell me how to prevent this unexpected phenomenon?

My PC is Dell Dell Latitude E6220. I am working with KDE 4.6.4 on Vine Linux. I have swapped Ctrl and Caps Lock. If more information is needed, let me know.

share|improve this question
This question has moved to KDE forum. See forum.kde.org/viewtopic.php?f=66&t=98253 . – H. Shindoh Dec 19 '11 at 10:58

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.