Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

How do I install the nagios NRPE plugin on CentOS 5 using yum?

I've tried yum install nagios-plugins but it's only downloading a fraction of a megabyte. Then if I do a search for one of the commands that was supposed to be installed, like check_users nothing comes up. When I look in /etc/yum.repos.d/ I'm only seeing three files

CentOS-Base.repo
CentOS-Media.repo
EPEL.repo

Do i need to add a source? If so, which one?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

I actually fixed this by installing RPMforge, which just so happens to aim at DAG repository, and then all yum commands to install nagios worked great.

Try yum remove nagios-nrpe (etc), then see this page, install the update, then try the command yum install nagios-nrpe again and see if that works.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.