Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've upgraded from F15 to F16 and noticed that I have a problems with hardware detection. Upon loading I can see message like

CPU#1 not responding

on the screen. It disappears and I can login then as usually. But I have only 1 CPU in System Monitor and it is always loaded by 80-100%. So my PC is very noisy. :) I've noticed also that Caps Lock indicator is always on irregardless of actual caps lock status. And the system freezes out after 5-10 minutes. :(

I've tried clean install of F16 and the problem is the same.

My PC is Compaq Presario CQ56-118EO with Intel Pentium Dual Core T4500 CPU. I've tried to google but failed.

Is my hardware/BIOS/karma incompatible with Linux 3.x?

dmesg output

P.S. I upgraded my BIOS to the last version available at HP site dated back to April of 2011. No changes...

P.P.S. Not Foedora specific. Exactly the same situation with openSUSE 12.1

share|improve this question
3.x didn't actually change anything, Linus just decided it was time to call it 3.0. – Kevin Nov 26 '11 at 5:27
32-bit or 64-bit distribution? – David Schwartz Nov 26 '11 at 8:37
@DavidSchwartz 64-bit – Wildcat Nov 26 '11 at 10:40

Well... Seems like i found out a solution. At least it worked in my case so it's a worth try.

  1. Turn off PC.
  2. Disconnect the power cord.
  3. Remove the battery.
  4. Wait a bit.
  5. Insert the battery.
  6. Connect the power cord.
  7. Turn on PC.
share|improve this answer
1. I forced to do this trick EVERY start. 2. After 5 minutes it freezes anyway. – Wildcat Nov 27 '11 at 11:54

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.