Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I currently using Eclipse with Fedora 16, everything is perfect before I use Ctrl+H to search a file.

In the file search tab:

  • When I type 'a' Eclipse seems to get a 'ctrl + a'
  • So I cannot type an 'a' for searching

But in the editor everything is ok!

Before I type 'a':

befor i type 'a'

After I type 'a':

after i type 'a'

But when I click the file search in toolbar, I can type everything.

What's going on?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I used to hit this in the past that actually my keyboard is not in very good condition, the Ctrl key seems stucked down the keyboard until i hit it again. If that is not your scenario, try check if Universal Access -> Sticky Key option in Fedora 16 should you had pressed Ctrl key long enough. hope this help.

share|improve this answer
    
I think that is not what i suffer from,actually i have replaced a new keyboard last day. And it still appears. –  jilen Nov 30 '11 at 5:14
    
Ok, verified again and logged a bug report at bugs.eclipse.org/bugs/show_bug.cgi?id=368313 –  d4v1dv00 Jan 11 '12 at 5:28
    
I update my fedora and this problem seems fixed. –  jilen Jan 12 '12 at 1:12
    
good to hear that but if without upgrading to latest GNOME fix, it seems that the problem is coming from GNOME desktop. found this article blink4blog.blogspot.com/2012/01/…. –  d4v1dv00 Jan 12 '12 at 2:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.