Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I'm using Linux Mint 11 (Katya). My printer is perfeclty recognized by the OS and I can configure it without problems.

But when I try to print anything, both the printer's power led and error led start blinking, and nothing happens. The printer worked just fine in previous versions of Ubuntu. I suspect that ink might be low, but there is no way to check because the ubuntu driver doesn't have that functionality. Plus, I don't have a Windows box available.

Any suggestions?

share|improve this question

migrated from askubuntu.com Nov 18 '11 at 21:29

This question came from our site for Ubuntu users and developers.

    
For testing purpose to see if printer is working correctly under Windows you could use Sun's VirtualBox. –  elv Feb 15 '12 at 13:54
    
That's it! It had ran out of ink (checked in Windows virtual machine with drivers installed). Replaced cartridges, and now it works fine in Mint. Post your comment as an answer and i'll accept it. –  dario_ramos Feb 15 '12 at 14:04
    
Nice! You found an answer yourself, why not just answer your own question and get this question to green, answered side :) –  elv Feb 15 '12 at 14:09

1 Answer 1

up vote 1 down vote accepted

Turns out I had ran out of ink. I created a Windows XP virtual machine using Virtual Box, installed the drivers there and the ink-level utility told me I was out of black. So I refilled, and voila! I could print in Mint again.

It's bothersome having to go to the virtual Windows machine periodically to check ink levels, but it works. Mind it, I tried some Linux ink level checking utilities I found on the web, but failed miserably with all of them. Seems the CX5600 is too old...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.