It seems like Jaunty is not being maintained anymore. When trying to install the chrome package:
steven@steven-desktop ~/Desktop $ sudo dpkg -i google-chrome-stable_current_i386.deb Selecting previously deselected package google-chrome-stable. (Reading database ... 106471 files and directories currently installed.) Unpacking google-chrome-stable (from google-chrome-stable_current_i386.deb) ... dpkg: dependency problems prevent configuration of google-chrome-stable: google-chrome-stable depends on libasound2 (>> 1.0.22); however: Version of libasound2 on system is 1.0.18-1ubuntu9. google-chrome-stable depends on libc6 (>= 2.11); however: Version of libc6 on system is 2.9-4ubuntu6. google-chrome-stable depends on libcups2 (>= 1.4.0); however: Version of libcups2 on system is 1.3.9-17ubuntu1. google-chrome-stable depends on libdbus-1-3 (>= 1.2.14); however: Version of libdbus-1-3 on system is 1.2.12-0ubuntu2. google-chrome-stable depends on libfontconfig1 (>= 2.8.0); however: Version of libfontconfig1 on system is 2.6.0-1ubuntu12. google-chrome-stable depends on libgconf2-4 (>= 2.27.0); however: Version of libgconf2-4 on system is 2.26.0-0ubuntu1. google-chrome-stable depends on libgcrypt11 (>= 1.4.2); however: Version of libgcrypt11 on system is 1.4.1-2ubuntu1. google-chrome-stable depends on libgtk2.0-0 (>= 2.18.0); however: Version of libgtk2.0-0 on system is 2.16.1-0ubuntu2. google-chrome-stable depends on libnss3-1d (>= 3.12.3); however: Version of libnss3-1d on system is 3.12.2~rc1-0ubuntu2. google-chrome-stable depends on libstdc++6 (>= 4.4.0); however: Version of libstdc++6 on system is 4.3.3-5ubuntu4. google-chrome-stable depends on libatk1.0-0 (>= 1.30.0); however: Version of libatk1.0-0 on system is 1.26.0-0ubuntu2. dpkg: error processing google-chrome-stable (--install): dependency problems - leaving unconfigured Processing triggers for man-db ... Errors were encountered while processing: google-chrome-stable
It seems like there is no way for me to update all of these libraries to the correct versions anymore because they all report being already updated.
steven@steven-desktop ~/Desktop $ sudo apt-get install libasound2 Reading package lists... Done Building dependency tree Reading state information... Done libasound2 is already the newest version. You might want to run `apt-get -f install' to correct these: The following packages have unmet dependencies: google-chrome-stable: Depends: libasound2 (> 1.0.22) but 1.0.18-1ubuntu9 is to be installed Depends: libc6 (>= 2.11) but 2.9-4ubuntu6 is to be installed ...
What can I do? Try to dig up a .deb of the most recent version of Chrome which does not require dependencies more recent than what is available on Jaunty? Am i likely to ever succeed with this?
The reason I chose a distro based on Jaunty is because Jaunty is nice and stable. I figured that would help me succeed in getting
npm, node.js package manager, working. I'll want an updated Chrome to test that... This is an awful bit of catch-22...