Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I installed gnome-activity-journal, restarted zeitgeist and launched gnome-activity-journal, and the app just loads without ever displaying anything. I tried the latest version from the PPA:

ii  zeitgeist                             0.8.2-0ubuntu1~ppa1~natty                  event logging framework
ii  zeitgeist-core                        0.8.2-0ubuntu1~ppa1~natty                  event logging framework - engine
ii  gnome-activity-journal                0.6.0-0ubuntu1~natty1~ppa                             graphical user interface for Zeitgeist

But the result is the same:

stalled_activity_journal

The daemon says:

[DEBUG - zeitgeist.engine] Found 0 events in 0.000194s
[DEBUG - zeitgeist.engine] Found 53 events in 0.000753s
[DEBUG - zeitgeist.engine] Got 0 raw events in 0.000776s
[DEBUG - zeitgeist.engine] Got 53 events in 0.000109s
[DEBUG - zeitgeist.engine]     Where time spent in _get_event_from_row in 0.000000s
[DEBUG - zeitgeist.engine]     Where time spent in _get_subject_from_row in 0.000000s
[DEBUG - zeitgeist.engine]     Where time spent in apply_get_hooks in 0.000000s
[DEBUG - zeitgeist.engine] Found 28 events in 0.000766s
[DEBUG - zeitgeist.engine] Got 0 raw events in 0.000444s
[DEBUG - zeitgeist.engine] Got 28 events in 0.000113s
[DEBUG - zeitgeist.engine]     Where time spent in _get_event_from_row in 0.000000s
[DEBUG - zeitgeist.engine]     Where time spent in _get_subject_from_row in 0.000000s
[DEBUG - zeitgeist.engine]     Where time spent in apply_get_hooks in 0.000000s
[DEBUG - zeitgeist.engine] Found 236 events in 0.001218s
[DEBUG - zeitgeist.engine] Got 0 raw events in 0.003643s
[DEBUG - zeitgeist.engine] Got 236 events in 0.000178s
[DEBUG - zeitgeist.engine]     Where time spent in _get_event_from_row in 0.000000s
[DEBUG - zeitgeist.engine]     Where time spent in _get_subject_from_row in 0.000000s
[DEBUG - zeitgeist.engine]     Where time spent in apply_get_hooks in 0.000000s
[DEBUG - zeitgeist.engine] Found 115 events in 0.000892s
[DEBUG - zeitgeist.engine] Got 0 raw events in 0.001598s
[DEBUG - zeitgeist.engine] Got 115 events in 0.000118s
[DEBUG - zeitgeist.engine]     Where time spent in _get_event_from_row in 0.000000s
[DEBUG - zeitgeist.engine]     Where time spent in _get_subject_from_row in 0.000000s
[DEBUG - zeitgeist.engine]     Where time spent in apply_get_hooks in 0.000000s
[DEBUG - zeitgeist.engine] Found 10 events in 0.000587s
[DEBUG - zeitgeist.engine] Got 0 raw events in 0.000191s
[DEBUG - zeitgeist.engine] Got 10 events in 0.000102s
[DEBUG - zeitgeist.engine]     Where time spent in _get_event_from_row in 0.000000s
[DEBUG - zeitgeist.engine]     Where time spent in _get_subject_from_row in 0.000000s
[DEBUG - zeitgeist.engine]     Where time spent in apply_get_hooks in 0.000000s
[DEBUG - zeitgeist.engine] Found 0 events in 0.000665s
[DEBUG - zeitgeist.fts] Indexing 'file:///home/raphink/Pictures/stalled_activity_journal.png'
[DEBUG - zeitgeist.fts] Indexing 'file:///home/raphink/Pictures/stalled_activity_journal.png'
[DEBUG - zeitgeist.fts] Indexing 'file:///home/raphink/Pictures/stalled_activity_journal.png'
[DEBUG - zeitgeist.engine] Inserted 3 events out of 3 in 0.207549s
[DEBUG - zeitgeist.notify] Checking monitor :1.146/org/gnome/zeitgeist/monitor/1
[DEBUG - zeitgeist.notify] Checking monitor :1.146/org/gnome/zeitgeist/monitor/3
[DEBUG - zeitgeist.notify] Checking monitor :1.146/org/gnome/zeitgeist/monitor/2
[DEBUG - zeitgeist.notify] Checking monitor :1.146/org/gnome/zeitgeist/monitor/5
[DEBUG - zeitgeist.notify] Checking monitor :1.146/org/gnome/zeitgeist/monitor/4
[DEBUG - zeitgeist.notify] Checking monitor :1.146/org/gnome/zeitgeist/monitor/6
[DEBUG - zeitgeist.notify] Notifying :1.146/org/gnome/zeitgeist/monitor/6 about 3 insertions
[DEBUG - zeitgeist.fts] Committing FTS index
[WARNING - zeitgeist.notify] Failed to deliver notification: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

Any idea what's wrong?

share|improve this question

migrated from askubuntu.com Nov 15 '11 at 22:31

This question came from our site for Ubuntu users and developers.

    
Fixed the issue. This is a screenshot Just to mention this might also fall in the category of workaround –  Manish Sinha Oct 3 '11 at 18:15

1 Answer 1

up vote 2 down vote accepted

This is a known problem and the bug is even logged. One of the developers has even found out the reason and deciding on what to do


The bug has been fixed in Oneiric and is uploaded in the archives

The bug has been fixed in our official PPA. Please do an update

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.