Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have a Mint 10, based on Ubuntu Maverick Meerkat (10.10) installed on a HP nc6120 notebook. The machine is getting tired, so I decided to use it only with the external "monitor", in this case, the TV. I went to the display settings, turned the notebook display off, the TV on, saved it as default and set it.

But.

Somewhy and somehow (no log, no move, no touch, no nothing), the system restores either mirroring or both screens enabled. The whole thing is a mistery, and I'd really like to disable even the possibility of automatic display settings change. I don't mind digging into config files, just please someone tell me how to kill this feature :)

share|improve this question

migrated from askubuntu.com Nov 15 '11 at 21:21

This question came from our site for Ubuntu users and developers.

    
I also added xrandr --output LVDS --off --output VGA --auto to file /etc/X11/Xsession.d/98vgaonly, still no perfect work. –  petermolnar Nov 16 '11 at 0:03
    
Yeah, this auto display crap has me on the verge of trying other distros. I've been fighting it for years. It doesn't work very well for me and I'd rather have the old school manual controls from xorg.conf than this illusive gui-driven stuff that works just often enough to prevent me from taking action to switch... Until now... –  Doc Jul 16 at 19:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.