Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Under Slackware I never used the magical REISUB, and never used KDE (I don't know if it is important). But now I installed a Slackware13.37_64 with KDE, and, as far as I know, I didn't modify anything that could modify the default REISUB behaviour. Well, it didn't work in a disastrous situation. I tried then it with the system functioning well, and it didn't work either. Is it a bug or a disabled feature? How to switch it on?

$ uname -a

Linux mysystem 2.6.37.6 #3 SMP Sat Apr 9 22:49:32 CDT 2011 x86_64 Pentium(R) Dual-Core CPU T4300 @ 2.10GHz GenuineIntel GNU/Linux

The notebook is ASUS K50IJ.

share|improve this question
1  
For those unaware like me: The REISUB magic sysrq key sequence –  sr_ Nov 2 '11 at 9:01
add comment

1 Answer

up vote 3 down vote accepted

Apparently, it can be enabled/disabled using /proc/sys/kernel/sysrq if the kernel supports it, i.e., CONFIG_MAGIC_SYSRQ is enabled in the kernel config what should be the case for Slackware, according to this.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.