Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Since I removed rekonq from my system, numerous apps which launch links, e.g. Stackapplet and Thunderbird are not correctly launching links with Firefox, which I am using now as my primary browser.

I need a global way of telling Kubuntu to automatically launch links inside apps with Firefox, I have tried changing file associations but that appears to be irrelevant. enter image description here

System Kubuntu 11.10 64-bit

@rozcietrzewiacz - your suggested solution can be found here: enter image description here

share|improve this question
2  
There is a separate system setting called something like "default browser program" - look for it. (Sorry, I don't know where it can be found on KDE). –  rozcietrzewiacz Oct 22 '11 at 22:23
    
@rozcietrzewiacz Thanks! That did it! In Applications > Settings> System Settings > Default Applications. See screenshot in OP, and if you repost your comment as the solution, I will accept it. –  ptrcao Oct 23 '11 at 2:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.