Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Recently sound stopped working in all the Xine-based applications. I get the error: the audio device is unavailable. I am using latest Debian Testing with KDE. I haven't been fiddling with the configuration recently, just doing the updates.

share|improve this question
    
Probably something has grabbed the sound device. You could try to identify this. One common thing that screws stuff up is browsers, so try closing your browsers. Otherwise, try logging out and back in, and if that doesn't work, doing a reboot. –  Faheem Mitha Sep 26 '11 at 14:06
    
Yeah, I tried a reboot. I will try another reboot and play something before I run xine. However, mplayer based players work just fine, I am wondering what might be the difference. –  Grzenio Sep 26 '11 at 16:27

1 Answer 1

up vote 1 down vote accepted

Xine is not being developed anymore. Change to another phonon-backend.

I.E. after that Xine problem you've have described, I'm running phonon-backend-vlc flawlessly.

share|improve this answer
1  
Xine isn't developed anymore? What, the project stopped since the last release two weeks ago? –  Gilles Feb 19 '12 at 0:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.