Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

After i typed locale -a it showed only c, en_US.utf8, POSIX, then how to export zh_CN.utf8? Cause I've to use a software, which uses zh_CN, to connect the Internet during installation progress...
Any suggestion?

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

The Arch Wiki has a Locale page.

Essentially, you first have to enable a specific locale by uncommenting the name of the locale in the file /etc/locale.gen

Then update the list with # locale-gen

To define the system-wide locale used on the system, add the specified locale to the /etc/rc.conf file

share|improve this answer
    
thx for your answer, but it seems there're still some other problems... anyway, thanks :) –  Eric Sep 18 '11 at 6:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.