Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Whenever I run vim, it randomly shows the help/documentation at a non particular time. How do I disable that. It's irritating.

share|improve this question
3  
This isn't normal behavior. Does it only happen with certain kinds of files? Anything else you can tell us about the circumstances? –  frabjous Aug 31 '11 at 16:12
    
It happens everytime, on every file. Especially when I am idle, I did a clean install of vim on my CentOS. I am opening it on putty by the way. –  Aivan Monceller Aug 31 '11 at 17:41
    
I know now what's happening the help document always shows on split screen. How can I stop that behavior. –  Aivan Monceller Sep 4 '11 at 15:07

1 Answer 1

up vote 0 down vote accepted

Use default Vim settings:

vim -u NONE -U NONE

also try disable all plugins:

vim --noplugin
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.