Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I am having a problem with my Revo 3610 witch is connected to my tv via HDMI. For some reason will it not do the HDMI handshake with the tv, so my tv does not think that there are anything in the HDMI port.

I have tested the tv and it works fine, with my laptop and DVD. It does work sometimes, but this time it failed for 2 days in a row, and I have tried rebooting, turning the tv off and on, and so on... nothing helps.

I can trick the TV to listen to the HDMI with connecting with my laptop and then change the HDMI back to my revo, but this results in a big fat "Check signal cable" on the screen. I have also tried changing the resolution in the revo but that doesn't not help either.

Have any one had this problem before, and if so how did you fix it?

Example

share|improve this question

closed as off topic by Stéphane Gimenez, Michael Mrozek Feb 14 '12 at 2:30

Questions on Unix & Linux Stack Exchange are expected to relate to Unix or Linux within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
@DoomStone Have you tried replacing the cable? bad cables can cause a system to be flaky as opposed to just not working... also make sure you buy a 'high quality cable' as cheap cables can cause problems –  xenoterracide Sep 12 '10 at 22:15
    
@DoomStone this sounds like a pure Hardware issue maybe ask on superuser.com I'm not sure what this would have to do with *nix. I'm considering closing but I'm not 100% on that –  xenoterracide Sep 12 '10 at 22:18
    
@xenoterracide Yes i have tryed with another cable that i know works, and also it is a verry high quality. –  DoomStone Sep 12 '10 at 22:22
    
@xenoterracide I am a bit unsure where the problem liest that why i tryed here. as it dose run ubuntu :D but i could also try over there to be safe –  DoomStone Sep 12 '10 at 22:23
    
@DoomStone I'm unsure too... have you checked the monitor? to make sure it works elsewhere? like I said this sounds a lot like a hardware problem –  xenoterracide Sep 13 '10 at 20:48