Sign up ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

How do you disable lid-closure sleep at the GDM screen (not logged in) on Squeeze?

share|improve this question
Press "make default" – lid Aug 26 '11 at 12:52
OK, how about the choice of which screen to display on at startup/wake? – lid Aug 26 '11 at 12:52
I think you might have to use an XF86Config (or the new name?)... Maybe the fancy registry-based wanna-be-WinNT gnome configurator has a way? – lid Aug 26 '11 at 12:53

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.