Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Recently, I got a new wide screen monitor and had to change my desktop size. Now when I log in, the font size for window titles, buttons, task bar items, etc. is too big. In fact, sometimes it is larger than the container holding the text. Problem is, this is a work computer and I do not have writable access to /etc. Can I change the font settings for my own user account? If so, how? Thanks!

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

Fonts are configured in system settings, not in /etc.

Btw. your problem might actually be a miss-configured DPI. Just force the DPI to 96.

enter image description here

share|improve this answer
    
"are configured in systems settings, not in /etc"… you got me lost. So KDE developers did dare call their users settings "system settings"?! –  Stéphane Gimenez Aug 16 '11 at 13:41
    
@Stéphane Yes, both Gnome and KDE settings are called system settings. This is actually causing file name collisions regularly :-) –  Let_Me_Be Aug 16 '11 at 13:45
    
Thanks. Everywhere I found when searching Google talked about modifying some file in /etc. –  steveo225 Aug 16 '11 at 14:13
    
If you continue with problems with the size of the fonts, change the value in "Force fonts DPI". –  Juan Francisco Cantero Hurtado Aug 16 '11 at 17:54
    
the system defaults can be changed globally in /etc too. –  xenoterracide Aug 17 '11 at 17:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.